Highlighted
Contributor - Level 2

XR16 monitor bus to master bug?

Hi!

I’m trying to use bus 5/6 on my XR16 as a monitor send for InEar coming out of the headphone output. So I’m routing the Monitor bus to the headphone output and using bus 5/6 as the source.

But when I send audio to bus 5/6 the audio also goes to the Main LR output.

Is this a bug or am I missing something?
KeldHaaningIbse Contributor - Level 2 2017-09-11

2017-09-11

XR16 monitor bus to master bug?

Hi!

I’m trying to use bus 5/6 on my XR16 as a monitor send for InEar coming out of the headphone output. So I’m routing the Monitor bus to the headphone output and using bus 5/6 as the source.

But when I send audio to bus 5/6 the audio also goes to the Main LR output.

Is this a bug or am I missing something?

  • 0 Kudos
  • 2 Replies
  • Reply
Super Contributor - Level 2

Re: XR16 monitor bus to master bug?

Keld Haaning Ibsen;131249 wrote:
Hi!

I’m trying to use bus 5/6 on my XR16 as a monitor send for InEar coming out of the headphone output. So I’m routing the Monitor bus to the headphone output and using bus 5/6 as the source.

But when I send audio to bus 5/6 the audio also goes to the Main LR output.

Is this a bug or am I missing something?

Hello Keld and welcome to the forum.

No it isn't a bug. The buses are routed to Main LR by default so you will need to change that. Using X-Air Edit, select each bus and open the Channel tab. Click on the orange LR button labelled Main Stereo so it turns grey. This will disconnect the bus from the main LR mix.
Contributor - Level 2

Re: XR16 monitor bus to master bug?

Ah - I missed that. Thank you!