Contributor - Level 2

XR18 No Sound from Phones Output

Hi all,

I'm new here, so please forgive me if this is a duplication of somebody else's post. Really, I did use the Search feature to see if this is already addressed.

My problem is that I get no signal from the phones output jack. I've tried three different headphone sets and all the Levels for the phones jack.

Everything else about this mixer is working well, so it's hard to imagine that mine is a defective unit. I must be missing something.

Thanks for any & all help.
Soldernut Contributor - Level 2 2017-09-20

2017-09-20

XR18 No Sound from Phones Output

Hi all,

I'm new here, so please forgive me if this is a duplication of somebody else's post. Really, I did use the Search feature to see if this is already addressed.

My problem is that I get no signal from the phones output jack. I've tried three different headphone sets and all the Levels for the phones jack.

Everything else about this mixer is working well, so it's hard to imagine that mine is a defective unit. I must be missing something.

Thanks for any & all help.

  • 0 Kudos
  • 21 Replies
  • Reply
Highlighted
Contributor - Level 2

Re: XR18 No Sound from Phones Output

In X AIR Edit for PC/Mac/Linux go to Setup | Monitor and check the source. The normal (and default) is LR AFL. Also check that you have no unused or muted channels soloed.
Highlighted
Rock Star - Level 2

Re: XR18 No Sound from Phones Output

Hi Wes,

Welcome to the forums. Under Setup->Monitor->Monitor Settings, check your Monitor Source. Also, Under In/Out->Main Out, check your headphone routing. If you want to hear exactly what's coming out of Main LR just change the routing for the phones from Monitor to Main and you can ignore Monitor Settings.

Of course, this assumes you have the headphone jack volume knob turned up?

Ken
If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Highlighted
Contributor - Level 2

Re: XR18 No Sound from Phones Output

Dave Meadowcroft;131970 wrote:
In X AIR Edit for PC/Mac/Linux go to Setup | Monitor and check the source. The normal (and default) is LR AFL. Also check that you have no unused or muted channels soloed.


Thank you Dave.

I checked and monitor source is LR AFL.

Nothing is soled.

Still no signal at phones, regardless the Phones Level knob's position.

This raises another question, though: Is Phones the default signal to be used for floor monitors (wedges)?
Highlighted
Contributor - Level 2

Re: XR18 No Sound from Phones Output

Ken Mitchell;131973 wrote:
Hi Wes,

Welcome to the forums. Under Setup->Monitor->Monitor Settings, check your Monitor Source. Also, Under In/Out->Main Out, check your headphone routing. If you want to hear exactly what's coming out of Main LR just change the routing for the phones from Monitor to Main and you can ignore Monitor Settings.

Of course, this assumes you have the headphone jack volume knob turned up?

Ken


Thank you Ken.

Monitor Source: LR AFL.
Main Out > Phones: Main L/R (not Monitor)

The above were defaults & required no changes.

Headphone jack volume knob: Tested various positions from zero to max.

Still no phones signal.
Highlighted
Contributor - Level 3

Re: XR18 No Sound from Phones Output

Do you get a signal output from the Main L/R out sockets if you swap the Main Outs to Monitor in the In/Out Main Out tab?
Highlighted
Contributor - Level 1

Having the same issue

Hi Wes, have you found a solution? I had the same issue with my new unit right out of the box. Checked all the things mentioned in the responses to your post. It should be a no-brainer, but apparently not.
Highlighted
Contributor - Level 2

Re: XR18 No Sound from Phones Output

John Blandin;133240 wrote:
Hi Wes, have you found a solution? I had the same issue with my new unit right out of the box. Checked all the things mentioned in the responses to your post. It should be a no-brainer, but apparently not.


Hi John,

Make sure all your channel and bus solos are turned off.
Go to In/Out | Main Out and double check that Main is set to Main L/R.
Make sure you have a signal (audible, not just on the meters) on your Main Outs.

If all is good, go back to In/Out | Main Out and change Phones to Main L/R.
Plug in your headphones and turn up the volume knob and you should have sound.

So, now you know you have working headphones and a working headphone out socket & knob

Go back to In/Out | Main Out and change Phones to Monitor.
Go to Setup | Monitor and make sure the Monitor Source is set to LR AFL.
You should now have the LR in your phones, but you can override it by pressing channel or bus Solo buttons and revert to Main LR by disengaging the solos.
Highlighted
Contributor - Level 1

Re: XR18 No Sound from Phones Output

Hi - I am having the same issue with no audio from the headphone output on the XR18. I went through all the various steps mentioned in this thread with no results. I used the XR18 on a concert gig and had output to the Mains monitors out - but no audio to the headphone output. Help. Thank you.

Highlighted
Rock Star - Level 1

Re: XR18 No Sound from Phones Output

@jmobilio 

If the previous posts in this thread don't help you, go ahead and post your scene file here and we'll take a look.

Here are (older) instructions for saving/uploading a scene. https://behringerwiki.musictribe.com/index.php?title=Uploading_files_to_the_forum
Upload by Choose File at the bottom of the window.