Highlighted
Contributor - Level 2

lose firewire connection - am i alone here?

hello again,

here i am to report about another issue which has been there for a year or so. has anyone else noticed that the firewire connection is very "fragile" in such a way that if i occasionally touch the firewire cable, the music stops playing and the blue light on my konnekt 24d disappears, which probably means konnekt loses sync, even if i make sure the cable sits firmly in the firewire slot next second. it is not possible to restore it back so easily. note that even a slight touch to the firewire cord is enough to get the sound off! i find this extremely unreliable, especially for live performances. because i own a pc laptop, there's a 4-pin firewire slot, but i wonder if it makes any difference with a 6-pin slot or other cables.. the cable i am using is brand new that came with one of the PCMCIA firewire card adapters (which i am not using). i have also tried another cable, and i have the same issues. it just seems to me that if the connection drops for a nano-second, the konnekt immediately loses sync forever.... until restart!

the konnekt also loses its sample rate setting, even when set to internal. the sample rate value is empty and i can't play anything until i set it back to 44.1 or 48 from the listbox.

....... what else can i say ......


-andrejs
Konnekt 24D -> Grace m902B MacBookPro8,2 / 8GB RAM / 500 GB HDD / Mac OS X 10.8.5 DAW: Ableton Live 9.x / Studio One 2.6
Tags (1)
locojohn Contributor - Level 2 2007-12-21

2007-12-21

lose firewire connection - am i alone here?

hello again,

here i am to report about another issue which has been there for a year or so. has anyone else noticed that the firewire connection is very "fragile" in such a way that if i occasionally touch the firewire cable, the music stops playing and the blue light on my konnekt 24d disappears, which probably means konnekt loses sync, even if i make sure the cable sits firmly in the firewire slot next second. it is not possible to restore it back so easily. note that even a slight touch to the firewire cord is enough to get the sound off! i find this extremely unreliable, especially for live performances. because i own a pc laptop, there's a 4-pin firewire slot, but i wonder if it makes any difference with a 6-pin slot or other cables.. the cable i am using is brand new that came with one of the PCMCIA firewire card adapters (which i am not using). i have also tried another cable, and i have the same issues. it just seems to me that if the connection drops for a nano-second, the konnekt immediately loses sync forever.... until restart!

the konnekt also loses its sample rate setting, even when set to internal. the sample rate value is empty and i can't play anything until i set it back to 44.1 or 48 from the listbox.

....... what else can i say ......


-andrejs

  • 0 Kudos
  • 12 Replies
  • Reply
Contributor - Level 2

Re: lose firewire connection - am i alone here?

is this "loose connection" on the tc end or on your notebook. my guess is it's the notebook. i had similar issues with notebooks. not sure what to do about it. you could try a converter from your 4 pin to a 6 pin slot and use a regular firewire cable with it. otherwise some duct tape might help?
Contributor - Level 2

Re: lose firewire connection - am i alone here?

futur2 wrote:
is this "loose connection" on the tc end or on your notebook. my guess is it's the notebook. i had similar issues with notebooks. not sure what to do about it. you could try a converter from your 4 pin to a 6 pin slot and use a regular firewire cable with it. otherwise some duct tape might help?

it is on the notebook end. and the 6-pin connection to an external PCMCIA firewire adapter works much better, but still one must be very careful about not touching the firewire cable too much.

as it seems to me, the idea is the drivers/firmware on tc konnekt should not give up so easily when the connection goes out of sync for a second or less... i mean, it should be possible to restore it immediately without the human intervention except for adjusting the connector in the laptop's firewire slot.

otherwise, i do not imagine how it is possible to use konnekt live?

i am interested to learn what other people say and if they have similar problems.

-andrejs
Konnekt 24D -> Grace m902B MacBookPro8,2 / 8GB RAM / 500 GB HDD / Mac OS X 10.8.5 DAW: Ableton Live 9.x / Studio One 2.6
Contributor - Level 2

Re: lose firewire connection - am i alone here?

I also lose my connection all the time. It just happens by itself, randomly - but not when I touch the cable. If I go and look in the XP Device Manager, there's a yellow exclamation mark next to my 1394 connection, and I have to uninstall it, then do "scan for hardware changes" to reinstall it again.

98% of the time, that makes the K24D work again, otherwise I have to reboot the laptop. It's happened to me live a couple of times, once I had to reboot, which was pretty embarrassing (although I've had to reboot onstage so many times over they years that it's not such a big deal anymore...)

This is easily the MOST annoying thing for me about the K24D - otherwise I love it.

Adam
Thinkpad Z61m / Konnekt K24D / XP SP2 / Cubase Studio 4 / Ableton Live 6
Contributor - Level 2

Re: lose firewire connection - am i alone here?

Adam, what are your system specs? I know LocoJohn has already done it but, have you ran the firewire hotfixes from Microsoft?

JP
Konnekt 24D w/ latest official firmware & drivers HP Compaq nx9420 Laptop Centrino Duo 1.83GHz w/ 2GB RAM & ATI x1600 w/ 256MB RAM running Windows XP SP2 + external OWC Mercury Elite Pro (1394a/USB2 SATA/Oxford 934) DAW: Zynewave Podium Editor: Adobe Audition 3.0 Video: Adobe Premiere CS3
Contributor - Level 2

Re: lose firewire connection - am i alone here?

That's a good question JP, I'm not sure whether I have. I'm running XP SP2 on a Lenovo Z61m... which specific hotfixes are you referring to?

Adam
Thinkpad Z61m / Konnekt K24D / XP SP2 / Cubase Studio 4 / Ableton Live 6
Contributor - Level 2

Re: lose firewire connection - am i alone here?

Have a look at this: http://acapella.harmony-central.com/forums/showthread.php?p=20966937#post20966937

JP
Konnekt 24D w/ latest official firmware & drivers HP Compaq nx9420 Laptop Centrino Duo 1.83GHz w/ 2GB RAM & ATI x1600 w/ 256MB RAM running Windows XP SP2 + external OWC Mercury Elite Pro (1394a/USB2 SATA/Oxford 934) DAW: Zynewave Podium Editor: Adobe Audition 3.0 Video: Adobe Premiere CS3
Contributor - Level 2

Re: lose firewire connection - am i alone here?

Aha, great! I knew about the first one, but not the second - hopefully that's gonna solve the problem. Thanks!

Adam
Thinkpad Z61m / Konnekt K24D / XP SP2 / Cubase Studio 4 / Ableton Live 6
Contributor - Level 2

Re: lose firewire connection - am i alone here?

I was having this problem constantly to the point that I made a complaint to TC. It was taking me freakin ages to set up everything around this delicate little cord at gigs.. I'd had enough so I was going to return the unit suspecting a dodgey firewire connector but I swapped the cable for another and now it's rock solid and soldiers through any accidental knocks or bumps. The other 'faulty' cable works fine with external hard drive or connecting two macs together though so I don't know what the story is there. Doesn't make much sense.

I see you tried another cable but if you can, try anothernother one Smiley Happy
Macbook Pro 2.33 C2D 2GB. Macbook Pro 2.16 C2D 2GB TC Konnekt 24D. MicroKorg. BCF2000. Novation Remote SL Compact.
Contributor - Level 2

Re: lose firewire connection - am i alone here?

SO wich is the solution of the problem?
I'm still having my connection going and comming from the pc. I try to switch the firewire slot, i try to switch off the konnekt but olnly sometimes it works. My system is Windows Xp pro 2002 SP2, 1.81 gig, 1 gig Ram. the firewire slot is a 6-pin slot.