I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred
Contributor - Level 2

I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred

All the faders of x32 raised up n mixer was mute for little time.it happened continue for three days.then after one week I went to next tour same happened I then removed s32 n replaced it with snake cable for next two days.no problem occurred, smoothly the show was completed.now my question is why it happened!is it the problem of s32 or belden cat6e cable.

mitu Contributor - Level 2 2020-01-08

2020-01-08

I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred

All the faders of x32 raised up n mixer was mute for little time.it happened continue for three days.then after one week I went to next tour same happened I then removed s32 n replaced it with snake cable for next two days.no problem occurred, smoothly the show was completed.now my question is why it happened!is it the problem of s32 or belden cat6e cable.

  • 0 Kudos
  • 5 Replies
  • Reply

Accepted Solutions
Rising Star - Level 2

Re: I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred

@mitu  Hello. It could easily be the cable. The symptoms of failure are similar to what happens with improperly shielded cable or damaged acble. Are you using ethercons also? You mention an S32 and X32. Are both devices using the latest firmware?

View solution in original post

Rising Star - Level 2

Re: I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred

@mitu  Hello. It could easily be the cable. The symptoms of failure are similar to what happens with improperly shielded cable or damaged acble. Are you using ethercons also? You mention an S32 and X32. Are both devices using the latest firmware?

View solution in original post

Contributor - Level 2

Re: I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred

Cable is of good quality 'belden' cat6e & firmware is 4.0

 

Rising Star - Level 2

Re: I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred

@mitu I know that Beldon makes a lot of high quality cable BUT the type needed has to be shielded. With shielded rj45's with the shield (or drain wire) attached at BOTH ends...and with Neutrik ethercons attached. 

However, now you say you are using firmware 4.0-DO NOT. There are many probems with that version. There is a newer version 4.01 that might fix your issue!

 

BUT loud crackling sound is one major symptom of improper or damaged cat5/6 cable.

Contributor - Level 2

Re: I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred

Ok I will  change the cable & keep it on for 2 to 4 hrs then any problem occurs I'll be back.

Contributor - Level 2

Re: I connect new s32 to x32 & after 1 n half hour after a crackling sound occurred

I connect cat5e cable of 49'ft n switch it in 44.1khz ,no problem occurred, show was of 5 hrs.the newer version of 4.01 was unable to load don't know why, tommorow is my another show where the distance is of 90'fts n I will put 100'ft cat5e cable,any problem occurs I will be back again n thanks for ur suggestions.