Contributor - Level 2

Midas M32 - DL16 Audio Output Issue

Hi all,

 

Hoping someone can shed some light and offer a bit of help my way.  I have two stage boxes (DL16's) connected to an M32. One for stage L on AES50A and the other on stage R, connected to AES50B. No problem getting bus sends to play audio out of the outputs on AES50A but AES50B doesn't play audio out of the outputs, no matter what I seem to do. I notice that the profile has the outputs set to send output 1-8 to both AES50A and AES50B. Is that okay to do or will that cause conflicts? 

Both DL16's are connected and synced properly.

When I look on the front of the DL16 that's not playing audio, I can see an audio level on the A1 output but nothing on the O1 output.  A1 is the Adat output, correct?

The other thing I am thinking might be the issue is that the DL16 (AES50B) may not be set to the base setting.  Would that cause something like this?  I'm new to the Midas world.  

Shawn Tompkins
shawnjctompkins Contributor - Level 2 2019-10-22

2019-10-22

Midas M32 - DL16 Audio Output Issue

Hi all,

 

Hoping someone can shed some light and offer a bit of help my way.  I have two stage boxes (DL16's) connected to an M32. One for stage L on AES50A and the other on stage R, connected to AES50B. No problem getting bus sends to play audio out of the outputs on AES50A but AES50B doesn't play audio out of the outputs, no matter what I seem to do. I notice that the profile has the outputs set to send output 1-8 to both AES50A and AES50B. Is that okay to do or will that cause conflicts? 

Both DL16's are connected and synced properly.

When I look on the front of the DL16 that's not playing audio, I can see an audio level on the A1 output but nothing on the O1 output.  A1 is the Adat output, correct?

The other thing I am thinking might be the issue is that the DL16 (AES50B) may not be set to the base setting.  Would that cause something like this?  I'm new to the Midas world.  

  • 0 Kudos
  • 7 Replies
  • Reply

Accepted Solutions
Valued Contributor - Level 2

Re: Midas M32 - DL16 Audio Output Issue

@shawnjctompkins Some additional info. Hold in the config button and turn the data knob fully counterclockwise, that will put the DL16 in mode 1. No screen LED's will be lit.  Mode 1 will put the aes50a and b out 1-8 routing assignments at the DL xlr outs. By default aes50 a and b outputs are set to "out 1-8". Out 1-8 is determined at the outputs 1-16 routing menu and represents the first 8 ch assignments there. As far as monitoring via the headphone jack, you can step through all inputs "In 1-16" all xlr outs "Ou 1-8" all adat "A 1-16" and all p16 "P 1-16" by pushing in the data knob and turning it. So yes A1 is adat ch 1. The adat ports are assigned aes50a/b 17-32 in modes 1,2 or 3. By default aes50a/b out 17-24 is also assigned "out 1-8" and would explain why you would see signal there if you happen to have been in mode 2...or 3. If in mode 1, Ou 1 and A 1 will be the same if your aes50 output routing remains at the default setting.

 

In the attached chart 'seq' is the mode, I assume seq means sequence of what each click does, never quite understood that column title...anyway. With the latest firmware there are also an additional 2 stand alone modes that deal with a newer KT product. Mode 11 is L 44.1 and mode 12 is L 48.1

View solution in original post

Rising Star - Level 2

Re: Midas M32 - DL16 Audio Output Issue

@shawnjctompkins 

If you want both DL16s to output channels 1-8, put them bith in mode 1. You can have both DL16s output the same channels if you want. The routing from the M32 to the stageboxes is is little tricky. 

If you want to post your current scene file, we can determine any routing issues. 

Here are (older) instructions for saving/uploading a scene. https://behringerwiki.musictribe.com/index.php?title=Uploading_files_to_the_forum
Upload by Choose File at the bottom of the window.

Highlighted
Contributor - Level 3

Re: Midas M32 - DL16 Audio Output Issue

It's fine to send the same group of outputs to multiple destinations.

The DL16s have modes, which among other things determine which signals in the incoming AES50 stream make it to the DL16's XLR outputs.  Mode1 takes the first 8 signals in the AES50 stream (whatever is in Routing>AES50B>outputs1-8,) mode2 takes signals 9-16, mode 3 takes signals 17-24.  The DL16 needs to be in the right mode.

Valued Contributor - Level 2

Re: Midas M32 - DL16 Audio Output Issue

@shawnjctompkins Some additional info. Hold in the config button and turn the data knob fully counterclockwise, that will put the DL16 in mode 1. No screen LED's will be lit.  Mode 1 will put the aes50a and b out 1-8 routing assignments at the DL xlr outs. By default aes50 a and b outputs are set to "out 1-8". Out 1-8 is determined at the outputs 1-16 routing menu and represents the first 8 ch assignments there. As far as monitoring via the headphone jack, you can step through all inputs "In 1-16" all xlr outs "Ou 1-8" all adat "A 1-16" and all p16 "P 1-16" by pushing in the data knob and turning it. So yes A1 is adat ch 1. The adat ports are assigned aes50a/b 17-32 in modes 1,2 or 3. By default aes50a/b out 17-24 is also assigned "out 1-8" and would explain why you would see signal there if you happen to have been in mode 2...or 3. If in mode 1, Ou 1 and A 1 will be the same if your aes50 output routing remains at the default setting.

 

In the attached chart 'seq' is the mode, I assume seq means sequence of what each click does, never quite understood that column title...anyway. With the latest firmware there are also an additional 2 stand alone modes that deal with a newer KT product. Mode 11 is L 44.1 and mode 12 is L 48.1

View solution in original post

Contributor - Level 2

Re: Midas M32 - DL16 Audio Output Issue


@DaveMorrison wrote:

@shawnjctompkins 

If you want both DL16s to output channels 1-8, put them bith in mode 1. You can have both DL16s output the same channels if you want. The routing from the M32 to the stageboxes is is little tricky. 

If you want to post your current scene file, we can determine any routing issues. 

Here are (older) instructions for saving/uploading a scene. https://behringerwiki.musictribe.com/index.php?title=Uploading_files_to_the_forum
Upload by Choose File at the bottom of the window.


Thanks for this.  I believe it's the mode setting on the stagebox that's the issue.  Routing looks good.  I'm headed back to the theater today so I'll check the modes before proceeding.  

Shawn Tompkins
Contributor - Level 2

Re: Midas M32 - DL16 Audio Output Issue


@CraigFowler wrote:

It's fine to send the same group of outputs to multiple destinations.

The DL16s have modes, which among other things determine which signals in the incoming AES50 stream make it to the DL16's XLR outputs.  Mode1 takes the first 8 signals in the AES50 stream (whatever is in Routing>AES50B>outputs1-8,) mode2 takes signals 9-16, mode 3 takes signals 17-24.  The DL16 needs to be in the right mode.


Thanks.  I'm thinking it's a mode issue on the stagebox.

Shawn Tompkins
Contributor - Level 2

Re: Midas M32 - DL16 Audio Output Issue


@GaryHiggins wrote:

 

In the attached chart 'seq' is the mode, I assume seq means sequence of what each click does, never quite understood that column title...anyway. With the latest firmware there are also an additional 2 stand alone modes that deal with a newer KT product. Mode 11 is L 44.1 and mode 12 is L 48.1


I was looking at the manual last night and found that chart as well.  The "seq" column didn't make much sense to me either, glad I'm not the only one.  Anyway, I'm headed back to the theater to have another look at the M32 and DL16 today so I'll look at the mode setting on the box that's giving the issue.  Thanks!

Shawn Tompkins
Contributor - Level 2

Re: Midas M32 - DL16 Audio Output Issue

Follow up to this is that it was the mode setting on the DL16 stagebox itself.  Thanks for all for their input and help!

Shawn Tompkins