Contributor - Level 2

Main slider/fader Behringer X32 compact

Hi, you know how the Behringer X32 compact saves all of your settings from the last use when you shut down and then turn it back on for the next use? Well, it saves all of our settings, however the main fader/slider always returns to the lowest position and we are always having to remember to set it to unity or else we get very little output. Is there any way to get that slider to default to the unity setting? I have attached a picture and circled the slider showing the default position that we would like to have. Thanks.

ccrump98 Contributor - Level 2 2019-11-14

2019-11-14

Main slider/fader Behringer X32 compact

Hi, you know how the Behringer X32 compact saves all of your settings from the last use when you shut down and then turn it back on for the next use? Well, it saves all of our settings, however the main fader/slider always returns to the lowest position and we are always having to remember to set it to unity or else we get very little output. Is there any way to get that slider to default to the unity setting? I have attached a picture and circled the slider showing the default position that we would like to have. Thanks.

  • 0 Kudos
  • 7 Replies
  • Reply

Accepted Solutions
Contributor - Level 2

Re: Main slider/fader Behringer X32 compact

You wouldn't happen to have a screenshot of that (the config tab showing where the shutoff is)?

View solution in original post

Rising Star - Level 3

Re: Main slider/fader Behringer X32 compact

@ccrump98 

 

Open X32 Edit.  Click on Setup in the upper-right corner.  Click on Mixer and look under General Prefs.  Uncheck the "Safe Main Levels" box. 

 

Screen Shot 2019-11-14 at 9.17.31 AM.png

 

Ken

 

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver

View solution in original post

Volunteer Moderator

Re: Main slider/fader Behringer X32 compact

Hi Kathleen @ccrump98 ,

Welcome to the forum. Unselect the Safe Main Levels setting (Setup, config screen on console, Setup, Mixer screen in X32 Edit).

 

 

Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 2

Re: Main slider/fader Behringer X32 compact

I'll give that a try and let you know if it worked. Thanks!

Contributor - Level 2

Re: Main slider/fader Behringer X32 compact

You wouldn't happen to have a screenshot of that (the config tab showing where the shutoff is)?

View solution in original post

Rising Star - Level 3

Re: Main slider/fader Behringer X32 compact

@ccrump98 

 

Open X32 Edit.  Click on Setup in the upper-right corner.  Click on Mixer and look under General Prefs.  Uncheck the "Safe Main Levels" box. 

 

Screen Shot 2019-11-14 at 9.17.31 AM.png

 

Ken

 

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver

View solution in original post

Contributor - Level 2

Re: Main slider/fader Behringer X32 compact

I got it to work. Thanks all!

Rising Star - Level 3

Re: Main slider/fader Behringer X32 compact

@ccrump98 

 

Just so you are aware, there's a reason for that setting.  Make sure you always power off your PA amps BEFORE your X32 and on BEFORE your PA amps, otherwise you will likely get a very loud (and possibly damaging) thump or crack. 

 

Ken

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Contributor - Level 2

Re: Main slider/fader Behringer X32 compact

We are aware of all that. We do have a Tascam we have to leave on right now because the on/off switch has been sticking. So we haven't been turning it off like we do the other box that controls our front speakers. I tried it out and there is a mild pop, but nothing like unplugging an unmuted guitar or mic. THAT would be loud. 

The safety feature is a great idea. But try as we have, someone will forget to slide up that main fader and it takes a while for us to realize why we can't hear very well.