Contributor - Level 2

S16 Vocal Clipping

I've had some issued with one of the S16 Stageboxes at our church. 4 Vocal channels keeps clipping even though the gain is set to the lowest setting on both the S16 and the X32.
I've tested the microphones, cables, different outputs on the stagebox, but it only happens with those 4 channels.

Both the Stagebox and the x32-unit are updated.

Any thoughts?

Goober Contributor - Level 2 2019-11-12

2019-11-12

S16 Vocal Clipping

I've had some issued with one of the S16 Stageboxes at our church. 4 Vocal channels keeps clipping even though the gain is set to the lowest setting on both the S16 and the X32.
I've tested the microphones, cables, different outputs on the stagebox, but it only happens with those 4 channels.

Both the Stagebox and the x32-unit are updated.

Any thoughts?

  • 0 Kudos
  • 5 Replies
  • Reply

Accepted Solutions
Super Contributor - Level 2

Re: S16 Vocal Clipping


@Goober wrote:

@RexBeckett  Hi Rex! Thanks for the quick reply.

 

Yes, I believe it's the input channels. The preamps are set to - 2.0dB. It peaks around -12dB when I sing at a medium/high volume. Were using SM58 mics in this rehersal room.


@Goober 

A peak level of -12dBFS should not be clipping. Also an SM58 would not normally give that input level with a gain of -2dB. It seems likely that there is some hardware problem in those input channels on the S16. If you cannot manage without the working channels while it is returned for repair, you may ned to consider buying a spare unit.

View solution in original post

Super Contributor - Level 2

Re: S16 Vocal Clipping

@Goober 

Hello Vegard, welcome to the forum.

 

Is it the input channels that are clipping? What gains are set for those channels on the Setup -> Preamps tab? What peak levels do you see on the input meters for those channels? What make/model microphone are you using?

X32 Preamps.PNG

 

 

Contributor - Level 2

Re: S16 Vocal Clipping

@RexBeckett  Hi Rex! Thanks for the quick reply.

 

Yes, I believe it's the input channels. The preamps are set to - 2.0dB. It peaks around -12dB when I sing at a medium/high volume. Were using SM58 mics in this rehersal room.

75362172_449307789056224_2024470424523374592_n.jpg74682738_2479313792358012_3224374460417048576_n.jpg

 

Super Contributor - Level 2

Re: S16 Vocal Clipping


@Goober wrote:

@RexBeckett  Hi Rex! Thanks for the quick reply.

 

Yes, I believe it's the input channels. The preamps are set to - 2.0dB. It peaks around -12dB when I sing at a medium/high volume. Were using SM58 mics in this rehersal room.


@Goober 

A peak level of -12dBFS should not be clipping. Also an SM58 would not normally give that input level with a gain of -2dB. It seems likely that there is some hardware problem in those input channels on the S16. If you cannot manage without the working channels while it is returned for repair, you may ned to consider buying a spare unit.

View solution in original post

Highlighted
Contributor - Level 2

Re: S16 Vocal Clipping

@RexBeckettOkay, I was afraid it might be a hardware issue. I'll mention it to the boys in charge. Thanks for your time and help! Smiley Happy

Contributor - Level 1

Re: S16 Vocal Clipping

Hi, we have just started to have the exact same issues with our x32 /s16 set up, not just on mic sources, also di'd guitars, comes and goes seemingly at random. Basically loose any control if gain at the desk, get clipping on the channel, even with gain turned right down.