Contributor - Level 2

S32 AES50 B not working

My church just purchased an X32 specifically for LiveStreaming and we bought an S32 to be able to have the same inputs with two different boards for customization in the mixes. The AES50 A output works fine, but when trying to communicate with the Livestream using AES50B there is no signal. Attached is pics of our FOH set up, the S32 indicator lights, and the Livestream set up

Andrew1124 Contributor - Level 2 2019-10-30

2019-10-30

S32 AES50 B not working

My church just purchased an X32 specifically for LiveStreaming and we bought an S32 to be able to have the same inputs with two different boards for customization in the mixes. The AES50 A output works fine, but when trying to communicate with the Livestream using AES50B there is no signal. Attached is pics of our FOH set up, the S32 indicator lights, and the Livestream set up

  • 0 Kudos
  • 13 Replies
  • Reply
Triber Contributor

Re: S32 AES50 B not working

Make sure to have the live streaming console synchronized from the S32 and not set to Internal.  

Chase McKnight | Solutions Manager, Music Tribe If you found my post helpful, go ahead and give kudos or mark it as a solution! Community Guidelines | FAQs
Contributor - Level 2

Re: S32 AES50 B not working

I have it synced to the S32 but the indicator light for B is not illuminated.

Valued Contributor - Level 2

Re: S32 AES50 B not working

@Andrew1124 Chase would surely know best...and if this is true...but it occurred to me you may not have the A side mixer turned on and synced as master? The S32 needs to have a master clock source from the A port side to then generate sync to the B port side for your livestream mixer. Worth asking anyway..

Contributor - Level 2

Re: S32 AES50 B not working

I do have the master clock set at 48 kHz, attached is a photo. If I have done this incorrectly then that may be what it is. 

Valued Contributor - Level 2

Re: S32 AES50 B not working

Well that looks right, but the other mixer synced to aes50B doesnt get signal? Does it sync up?

Contributor - Level 2

Re: S32 AES50 B not working

No it isn't syncing at all, I think it may be something with the S32 because when I plug the secondary board into AES50A it works fine. It is output B that isn't syncing 

Valued Contributor - Level 2

Re: S32 AES50 B not working

Yes I'm afraid you may be right, hope you can return it for another!

Volunteer Moderator

Re: S32 AES50 B not working


@Andrew1124 wrote:

I have it synced to the S32 but the indicator light for B is not illuminated.


That image shows that this console is expecting the sync from its B port (on the back of the console) and not a reference to the S32 B port. Do you have the AES50 cable coming from the S32 B port to the Livestream console B port? If it is connected to its A port it won't sync, because you have chosen the B port.

 

Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 2

Re: S32 AES50 B not working


@Paul_Vannatto wrote:

@Andrew1124 wrote:

I have it synced to the S32 but the indicator light for B is not illuminated.


That image shows that this console is expecting the sync from its B port (on the back of the console) and not a reference to the S32 B port. Do you have the AES50 cable coming from the S32 B port to the Livestream console B port? If it is connected to its A port it won't sync, because you have chosen the B port.

 


I have tested it in both port A and B on the Livestream console. When I have A port on S32 to A or B port in Livestream it works. It is whatever is linked to S32 B port not syncing.