Contributor - Level 1

X32 Only Picking up one guitar...

Hey guys,

I'm new here (and new with sound) so please bear with me! Our church is portable and so we had no problems until a couple weeks ago... It has typically just been a cajon, piano, and my acoustic, plus two vocals mic'ed, but we had another guy who wanted to play acoustic. We have an X32 Compact that we run through the S16 by our stage via the AES50 A.

We had previously used our acoustic channel once and it worked fine, but this time it was not working. We tried all the normal things you check like changing the battery, changing the quarter inch cable, even changing the XLR cables out, changing the direct box, and changing it all to a different channel... but no luck. So, then we took my working acoustic and its line and plugged it into the other guitars channel and even it didn't work. This was such a bummer and since both myself and our sound guy are new to the sound game, we have no idea what to do or try. Do you all have any suggestions for what could be causing this problem, especially since it has worked once before with the same exact setup? Thank you!

Kristi1234 Contributor - Level 1 2019-10-29

2019-10-29

X32 Only Picking up one guitar...

Hey guys,

I'm new here (and new with sound) so please bear with me! Our church is portable and so we had no problems until a couple weeks ago... It has typically just been a cajon, piano, and my acoustic, plus two vocals mic'ed, but we had another guy who wanted to play acoustic. We have an X32 Compact that we run through the S16 by our stage via the AES50 A.

We had previously used our acoustic channel once and it worked fine, but this time it was not working. We tried all the normal things you check like changing the battery, changing the quarter inch cable, even changing the XLR cables out, changing the direct box, and changing it all to a different channel... but no luck. So, then we took my working acoustic and its line and plugged it into the other guitars channel and even it didn't work. This was such a bummer and since both myself and our sound guy are new to the sound game, we have no idea what to do or try. Do you all have any suggestions for what could be causing this problem, especially since it has worked once before with the same exact setup? Thank you!

  • 0 Kudos
  • 3 Replies
  • Reply
Rising Star - Level 2

Re: X32 Only Picking up one guitar...

@Kristi1234 

The best way for us to help is to post your current scene file so we can better advise you.

Here are (older) instructions for saving/uploading a scene. https://behringerwiki.musictribe.com/index.php?title=Uploading_files_to_the_forum
Upload by Choose File at the bottom of the window.

Contributor - Level 1

Re: X32 Only Picking up one guitar...

I will definitely do this, sadly we only have access to the console on Sunday mornings, as during the week it is stored deep in a trailer...

Highlighted
Valued Contributor - Level 2

Re: X32 Only Picking up one guitar...

What Dave suggested is best but you might check a few things. You say mobile so I'm thinking it gets setup and down often. Is it possible that the aes50 line A is from your mixer somehow plugged into the B side of your S16? If not that is it possible that your mixer is somehow now set with local ch's instead of aes50 ch's for the input routing and you are plugged in to the S16? If not that is it possible the guitar ch gain got reduced to a very low level? All guesses here but maybe worth checking. Do any S16 ch's work for any input? As powerful and useful these devices are, a single button pushed by accident can cause lots of time investigating to get to the cause.