Contributor - Level 1

x32 firmware ver. 4 bug?

Notice a "glitch" last week, and found that I can reporoduce it. it seems that while recording both USB 2 track, and 32 track SD card, when I stop the recording of the SD card, the console appears to panic, and then reboot after about 1 minute. It does not appear to matter what sequence I stop recording, it always happens when I stop the SD card. I am using a "non supported" sd card (64GB). I have not tested with a supported card yet, but thought I would mention this here in case someone else has seen this.

I wil be setting up a test with supported cards, as well as reformatting the unsupported cards, and testing again, but that may not be until later this week.

 

Anyone else see this, or is it just special for me?

 

Thanks!

 

Jim

CarbonJim Contributor - Level 1 2019-12-01

2019-12-01

x32 firmware ver. 4 bug?

Notice a "glitch" last week, and found that I can reporoduce it. it seems that while recording both USB 2 track, and 32 track SD card, when I stop the recording of the SD card, the console appears to panic, and then reboot after about 1 minute. It does not appear to matter what sequence I stop recording, it always happens when I stop the SD card. I am using a "non supported" sd card (64GB). I have not tested with a supported card yet, but thought I would mention this here in case someone else has seen this.

I wil be setting up a test with supported cards, as well as reformatting the unsupported cards, and testing again, but that may not be until later this week.

 

Anyone else see this, or is it just special for me?

 

Thanks!

 

Jim

  • 0 Kudos
  • 3 Replies
  • Reply

Accepted Solutions
Super Contributor - Level 2

Re: x32 firmware ver. 4 bug?

@CarbonJim 

Hello Jim, welcome to the community.

 

The same or a similar issue when recording to X-Live SD cards has been seen by others. Apparently it is less likely to happen if the X -Live backup battery is not installed. The issue is being worked and a new version of the firmware is expected soon.

View solution in original post

Super Contributor - Level 2

Re: x32 firmware ver. 4 bug?

@CarbonJim 

Hello Jim, welcome to the community.

 

The same or a similar issue when recording to X-Live SD cards has been seen by others. Apparently it is less likely to happen if the X -Live backup battery is not installed. The issue is being worked and a new version of the firmware is expected soon.

View solution in original post

Contributor - Level 1

Re: x32 firmware ver. 4 bug?

@RexBeckett  That is good to know. I will work with my team to decide how we want to approach this. seems like a pretty big oops. But it is great to know that the team is working on it! thanks for the update!

Super Contributor - Level 2

Re: x32 firmware ver. 4 bug?

@CarbonJim 

There is more information about the issue in this and linked threads.